开启左侧

同花顺BS点三多方必涨主图指标 源码

[复制链接]
本帖最后由 Money 于 2020-3-21 15:10 编辑

  三个多空指标依次变多!满足三个指标都是多方开启上升
  1.   买线:EMA(C,5),colorliblue;
  2.   MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
  3.   牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
  4.   马线:=MA(牛线,5);
  5.   买卖线:=MA(牛线,2);
  6.   DRAWICON(CROSS(牛线,买卖线),L*0.99,7);
  7.   DRAWICON(CROSS(买卖线,牛线),H*1.01,8);
  8.   主力成本线:牛线,coloryellow;
  9.   资金生命线:马线,colormagenta;
  10.   趋势方向60日线:EMA(C,60),colorlired;
复制代码

  下面三个依次多方 满足三个大涨
  1.
  1.   红涨:CLOSE,colorred,LINETHICK1;
  2.   VAR1:=(HIGH+LOW+OPEN+CLOSE)/4;
  3.   VAR3:=2*EMA(LLV(VAR1,7),10)-VAR1;
  4.   绿跌:3*VAR3-2*SMA(VAR3,10,1),colorgreen;
  5.   黄金线:MA(3*VAR1-2*SMA(VAR1,2,1),12),colorblue;
复制代码

  2.
  1. MAV:=(C*2+H+L)/4;
  2. SK:=EMA(MAV,13)-EMA(MAV,34);SD:=EMA(SK,5);
  3. 空方主力:(-2*(SK-SD))*3.8,colorgreen,LINETHICK1;
  4. 中轴:0,colorblue;
  5. {线:=MA(CLOSE,1)-MA(CLOSE,6),NODRAW;}
  6. YUWEI:=MA(CLOSE,1)-MA(CLOSE,6),NODRAW;
  7. {量:(线),VOLSTICK;}
  8. 主力:=(CLOSE*2+HIGH+LOW+O)/4;
  9. 散户:=EMA(主力,11)-EMA(主力,22);
  10. 量比:=EMA(散户,5);
  11. 多方主力:2*(散户-量比)*5,LINETHICK1;
复制代码
  3.
  1. 红线: EMA(CLOSE,6) - EMA(CLOSE,10),LINETHICK1,coloryellow;
  2. 绿线 : EMA(红线,5),LINETHICK1,colorgreen;
  3. DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*400;
  4. DEA:=EMA(DIFF,9),COLORFFFF00;
  5. LC:=REF(CLOSE,1);
  6. RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
  7. AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
  8. VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
  9. VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
  10. VARD:=BARSCOUNT(CLOSE);
  11. 控盘:=EMA(CLOSE,6) - EMA(CLOSE,10);
  12. STICKLINE(控盘<0,控盘,0,3,0),COLORFFAA00;
  13. STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,3,0),colorred;
  14. STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,3,0),COLOR008800;
  15. BT2:=CROSS(红线,绿线) AND 红线<-10;
  16. 买:IF((CROSS(红线,绿线) AND 红线<-10),1,0),LINETHICK1,COLORC87800;
  17. 资金:EMA(CLOSE,3)-EMA(CLOSE,6.5);
  18. 资金2:EMA(资金,2.25);
复制代码

同花顺BS点三多方必涨主图指标

同花顺BS点三多方必涨主图指标


回复
0

使用道具 举报

懒得打字嘛,点击右侧快捷回复 【右侧内容,后台自定义】
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ- Archiver-手机版-小黑屋- 与你共享  

Powered by YNJIE.COM X3.3© 2001-2013 与你共享街.  滇ICP备19007624号-1