开启左侧

筹码为王副图指标 源码 通达信

[复制链接]
本帖最后由 未知投机 于 2021-4-17 11:57 编辑

  筹码为王副图指标 源码 通达信 贴图
  白色柱为散户套牢,蓝色柱为主力控盘,黄色为底部资金。
  1. {N(0,100,21)}  散户套牢:(100 * (1 - WINNER(CLOSE))),COLORFFFFFF,LINETHICK3;
  2. STICKLINE((CLOSE > 1),散户套牢,0,0.5,0),COLORFFFFFF;
  3. KDCM:=(100 * WINNER(CLOSE));
  4. 主力控盘:KDCM,STICK,COLORAA0033,LINETHICK3;
  5. STICKLINE((CLOSE > 1),KDCM,0,2,1),LINETHICK2,COLORAA0033;
  6. STICKLINE((CLOSE > 1),KDCM,0,2,0),COLOR330000;
  7. STICKLINE((CLOSE > 1),KDCM,0,2,0),COLOR440011;
  8. STICKLINE((CLOSE > 1),KDCM,0,2,0),COLOR550022;
  9. STICKLINE((CLOSE > 1),KDCM,0,2,0),COLOR660033;
  10. STICKLINE((CLOSE > 1),KDCM,0,2,0),COLOR770044;
  11. STICKLINE((CLOSE > 1),KDCM,0,2,0),COLOR880055;
  12. STICKLINE((CLOSE > 1),KDCM,0,2,0),COLOR990066;
  13. DDCM:=EMA((100 * WINNER(CLOSE)),13);
  14. STICKLINE(((CLOSE >1) AND (DDCM < KDCM)),KDCM,DDCM,4,1),LINETHICK2,COLORAA0033;{浅蓝色}
  15. STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,2,0),COLORFF0000;{蓝色}
  16. {STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,2,0),COLOR11FF00;}{绿色}
  17. {STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,2,0),COLOR33FF00;
  18. STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,2,0),COLOR44FF00;
  19. STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,2,0),COLOR55FF00;
  20. STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,2,0),COLOR66FF00;}
  21. DRAWICON((KDCM < 2),0,10);
  22. VAR1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
  23. VAR2:=2*ABS(VAR1);
  24. 底部资金: IF(VAR1<0,VAR2,0),COLOR00FFFF, LINESTICK;
  25. 获利平均值:=MA(COST(99),5);
  26. 获利99:=MA(COST(80),5);
  27. 获利80:=MA(CLOSE,5);
  28. 均线5日:=MA(COST(20),5);
  29. 获利20:=MA(COST(1),5);
  30. 获利1:=(((获利平均值 - 获利99) / 获利99) * 100);
  31. A1:=(((获利99-均线5日)/均线5日)*100);
  32. TJ:=CROSS(((CLOSE>1) AND (DDCM<KDCM)),0.1);
复制代码

20214179462275467.png


回复

使用道具 举报

懒得打字嘛,点击快捷回复 【回复乱码 永久禁言】
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关注0

粉丝15

帖子1520

发布主题
推荐素材更多+
广告位

QQ- Archiver-手机版-小黑屋-经典-圈子- 与你共享

Powered by ynjie.com Array© 2001-2013 ynjie.club  滇ICP备19007624号-1