开启左侧

通达信筹码大底大顶副图指标公式源码

[复制链接]
通达信筹码大底大顶副图指标公式源码 附图
GOOD1:=1;
GOOD3:=MA(CLOSE,13);
GOOD4:=100-ABS((CLOSE-GOOD3)/GOOD3*100);
GOOD5:=LLV(LOW,75);
GOOD6:=HHV(HIGH,75);
GOOD7:=(GOOD6-GOOD5)/100;
GOOD8:=SMA((CLOSE-GOOD5)/GOOD7,20,1);
GOOD9:=SMA((OPEN-GOOD5)/GOOD7,20,1);
GOODA:=3*GOOD8-2*SMA(GOOD8,15,1);
GOODB:=3*GOOD9-2*SMA(GOOD9,15,1);
GOODC:=100-GOODB;
筹码: (100-GOODA)*GOOD1,COLOR0099FF;
GOODD:=筹码> GOOD4;
GOODE:=REF(LOW,1)*0.9;
GOODF:=LOW*0.9;
GOOD11:=EMA(GOODF,30);
GOOD12:=CLOSE-REF(CLOSE,1);
GOOD13:=MAX(GOOD12,0);
GOOD14:=ABS(GOOD12);
GOOD15:=SMA(GOOD13,7,1)/SMA(GOOD14,7,1)*100;
GOOD16:=SMA(GOOD13,13,1)/SMA(GOOD14,13,1)*100;
GOOD17:=BARSCOUNT(CLOSE);
GOOD18:=SMA(MAX(GOOD12,0),6,1)/SMA(ABS(GOOD12),6,1)*100;
GOOD19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
GOOD1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
GOOD1B:=SMA((SMA(GOOD1A,4,1)-50)*2,3,1);
GOOD1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
GOOD1D:=SMA(GOOD1C,4,1);
GOOD1E:=SMA(GOOD1D,3,1);
GOOD1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
GOOD20:=GOOD18<= 25 AND GOOD19< -95 AND GOOD1F> 20 AND GOOD1B< -30 AND GOOD1E< 30 AND GOOD11-CLOSE>= -0.25 AND GOOD15< 22 AND GOOD16< 28 AND GOOD17> 50;
STICKLINE(GOODD,GOOD4,筹码,1,0),COLOR0099FF;
STICKLINE(GOOD20,0,80,1,0),COLORRED,LINETHICK3 ;
小底:95,COLORYELLOW ,LINETHICK2 ;
大底:100,COLORMAGENTA ,LINETHICK3 ;
大顶:0,COLORCYAN ,LINETHICK2 ;
中轴: 15,COLORWHITE ,LINETHICK2 ;

大底大顶副图指标公式源码

大底大顶副图指标公式源码


回复

使用道具 举报

懒得打字嘛,点击快捷回复 【回复乱码 永久禁言】
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关注0

粉丝15

帖子1486

发布主题
推荐素材更多+
广告位

QQ- Archiver-手机版-小黑屋-经典-圈子- 与你共享

Powered by ynjie.com Array© 2001-2013 ynjie.club  滇ICP备19007624号-1