开启左侧

口袋支点公式 KD6修订 回撤幅度限制 KD5趋势判断

[复制链接]
  例如《公布正确答案(20211012)》,这个文章里面的语句,我已经进行了修正如下:
  1. H120:=HHV(H,120); {120内的最高点}
  2. T1:=HHVBARS(H,120); {120内的最高点距今天的天数}
  3. L120:=LLV(L,T1+1); {120内的最高点至今,这个区间的最低点}
  4. FKD61:=LLV(L,40)/HHV(H,120)>0.5;{40日内最低价不低于120日内最高价的一半}
  5. FKD250:=H>=HHV(H,250); {250天的最高价}
  6. FKD6:=FKD61 OR FKD250;{40日内最低价不低于120日内最高价的一半,或者创250日的最高价}
  7. KD6:=L120/H120>0.54 AND FKD6; {阶段最大下跌幅度不超过-46%}
复制代码
通达源码:
  H120:=HHV(H,120); {120内的最高点}
  T1:=HHVBARS(H,120); {120内的最高点距今天的天数}
  L120:=LLV(L,T1+1); {120内的最高点至今,这个区间的最低点}
  FKD61:=LLV(L,40)/HHV(H,120)>0.5;{40日内最低价不低于120日内最高价的一半}
  FKD250:=H>=HHV(H,250); {250天的最高价}
  FKD6:=FKD61 OR FKD250;{40日内最低价不低于120日内最高价的一半,或者创250日的最高价}
  KD6:=L120/H120>0.54 AND FKD6; {阶段最大下跌幅度不超过-46%}


  1. {KD5的语句}
  2. FKD511:=C>MA(C,90);{收盘价站上90天线}
  3. FKD512:=MA(C,90)>=REF(MA(C,90),5);{90天线呈上升趋势}
  4. FKD513:=H>=HHV(H,90);{创90日的最高价}
  5. FKD51:=FKD511 AND FKD512 AND FKD513;
  6. FKD521:=C>MA(C,100);{收盘价站上100天线}
  7. FKD522:=MA(C,100)>=REF(MA(C,100),5);{100天线呈上升趋势}
  8. FKD523:=H>=HHV(H,100);{创100日的最高价}
  9. FKD52:=FKD521 AND FKD522 AND FKD523  AND FKD512;
  10. FKD531:=C>MA(C,120);{收盘价站上半年线}
  11. FKD532:=MA(C,120)>=REF(MA(C,120),2);{半年线呈上升趋势}
  12. FKD53:=FKD531 AND FKD532;
  13. KD5:=FKD51 OR FKD52 OR FKD53;
复制代码

{KD5的语句}
FKD511:=C>MA(C,90);{收盘价站上90天线}
FKD512:=MA(C,90)>=REF(MA(C,90),5);{90天线呈上升趋势}
FKD513:=H>=HHV(H,90);{创90日的最高价}
FKD51:=FKD511 AND FKD512 AND FKD513;
FKD521:=C>MA(C,100);{收盘价站上100天线}
FKD522:=MA(C,100)>=REF(MA(C,100),5);{100天线呈上升趋势}
FKD523:=H>=HHV(H,100);{创100日的最高价}
FKD52:=FKD521 AND FKD522 AND FKD523  AND FKD512;
FKD531:=C>MA(C,120);{收盘价站上半年线}
FKD532:=MA(C,120)>=REF(MA(C,120),2);{半年线呈上升趋势}
FKD53:=FKD531 AND FKD532;
KD5:=FKD51 OR FKD52 OR FKD53;
  博士您好,我想和您交流一下有关于公式、技术指标以及交易圣杯的看法。我认为股票的图形所能反映的是大资金的流入与流出,即大资金对某家公司的看法。但是,大资金也是由人操作的,即使大资金有足够多的信息量也无法保证这种看法一定是正确的,最终市场会对错误的看法进行纠偏。因此,无论如何精进公式或如何拟合参数,只要它们是由图总结而来的,那么其最终收益率总会在达到某个程度后逐步降低同时大资金的判断本身所具有的不确定性会成为系统误差使得拟合出的公式可靠性永远存在瑕疵。我认为这也是为什么股市中不会存在根据图形计算而得出的圣杯。但是我认为股市中是存在圣杯的。这个圣杯是根据股票上涨的最根本逻辑进行判断,即根据公司的内在价值、未来现金流折现以及发展前景(市场空间)来对公司进行估值并买入低估的股票、卖出高估的股票。那么,由于上面这些因素的限制,使得无论怎样改进公式,都要学会判断公司的基本面以及市场趋势,只有这样才能保证不发生亏损。
  陶博士2006(作者)
  股票中长期能涨十倍,其实是由基本面决定的。我的模式只是用技术分析 的方法,选择在十倍牛市的必经之路等着她。

回复

使用道具 举报

懒得打字嘛,点击快捷回复 【回复乱码 永久禁言】
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关注0

粉丝15

帖子2971

发布主题
推荐素材更多+
广告位

QQ- Archiver-手机版-小黑屋-经典-圈子- 与你共享

Powered by ynjie.com Array© 2001-2013 ynjie.club  滇ICP备19007624号-1