开启左侧

大智慧涨跌幅主图指标 源码 波段涨跌幅

[复制链接]
大智慧涨跌幅主图指标
{涨跌幅}
  1. ZL:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
  2. F11:=ZIG(3,15);
  3. FXx:=IF((F11> REF(F11,1)),5,105);
  4. 转向:=CROSS(ZL,FXx);
  5. 高点:=CROSS(fxx,ZL);
  6. VERTLINE(转向,1),color00009f;
  7. VERTLINE(高点,1),color009f00;
  8. DRAWICON(转向,LOW,1),ALIGN1,VALIGN0;
  9. DRAWICON(高点,H,2),ALIGN1,VALIGN0;
  10. TS:=BARSLAST(转向);
  11. 波段涨幅:=(C-ref(L,TS+1))/ref(L,TS+1)*100;
  12. DRAWTEXTREL(750,30,'波段涨幅:'+INTPART(波段涨幅)+'%'),COLOR0000ff,LINETHICK3;
  13. GD:=BARSLAST(高点);
  14. 波段跌幅:=(C-ref(H,GD+1))/ref(H,GD+1)*100;
  15. DRAWTEXTREL(750,100,'波段跌幅:'+INTPART(波段跌幅)+'%'),COLOR00ff00,LINETHICK3;
复制代码

大智慧涨跌幅主图指标 源码

大智慧涨跌幅主图指标 源码


回复
0

使用道具 举报

懒得打字嘛,点击快捷回复 【回复乱码 永久禁言】
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关注0

粉丝2

帖子2069

发布主题
推荐素材更多+
广告位


QQ- Archiver-手机版-小黑屋- 与你共享  

Powered by YNJIE.COM X3.3© 2001-2013 与你共享街.  滇ICP备19007624号-1