开启左侧

珍藏超跌抄底副图指标 源码 通达信

[复制链接]
买卖信号简单清晰。
  1. BIAS1:=(C-MA(C,6))/MA(C,6)*100;
  2. BIAS2:=(C-MA(C,12))/MA(C,12)*100;
  3. BIAS3:=(C-MA(C,24))/MA(C,24)*100;
  4. 0,LINETHICK5;
  5. 1.25,LINETHICK5;
  6. TYP:=(HIGH+LOW+CLOSE)/3;
  7. CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
  8. CCI修正1:=EMA(EMA(EMA(CCI,2),2),2);
  9. CCI修正2:=EMA(EMA(EMA(CCI,3),2),2);
  10. X:=(CROSS(CCI修正1,CCI修正2) OR (CCI修正1 >=CCI修正2))
  11. AND CCI修正1>=-101 AND CCI修正1>=REF(CCI修正1,1)
  12. AND REF(CCI修正1,1)<-101 ;
  13. RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
  14. K:=SMA(RSV,3,1);
  15. D:=SMA(K,3,1);
  16. J:=3*K-2*D;
  17. K1:= EMA(EMA(EMA(K,2),2),2);
  18. D1:= EMA(EMA(EMA(D,2),2),2);
  19. J1:= EMA(EMA(EMA(J,2),2),2);
  20. Y:= J1 > REF(J1,1) ;
  21. DIFF:= EMA(CLOSE,12)-EMA(CLOSE,26),LINETHICK0;
  22. DEA:=EMA(DIFF,9),LINETHICK0;
  23. MACD:= 3*(DIFF-DEA);
  24. CD:=(DIFF>-0.15 AND DIFF>REF(DIFF,2));

  25. T超短: X AND Y AND CD STICK,COLORLIRED,LINETHICK3; ;
  26. 短:IF(BIAS1<=-6,1,0)AND C>REF(C,1),STICK,COLORRED,LINETHICK3;
  27. 中买:IF(BIAS2<=-10,1,0)AND C>REF(LLV(L,1),1),COLORYELLOW,LINETHICK3;
  28. 长买:IF(BIAS3<=-16,1,0),COLORBLUE,LINETHICK3;
复制代码

珍藏超跌抄底副图指标 源码 通达信

珍藏超跌抄底副图指标 源码 通达信

回复
0

使用道具 举报

懒得打字嘛,点击快捷回复 【回复乱码 永久禁言】
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关注0

粉丝0

帖子348

发布主题
推荐素材更多+
广告位


QQ- Archiver-手机版-小黑屋- 与你共享  

Powered by YNJIE.COM X3.3© 2001-2013 与你共享街.  滇ICP备19007624号-1