开启左侧

底进高出副图指标 通达信

[复制链接]
  1. 红线穿黄线开始就可以进入 红不下穿黄就一直持有到高位 白线如果下穿红线 就 得在高点卖出

  2. VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
  3. OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0),COLORAAAAAA;
  4. MAOBV:MA(OBV,15),COLOR000099;
  5. MAOBV2:MA(OBV,30),COLOR00AAAA;
  6. {箱顶:HHV( OBV,21),COLOR0000FF;
  7. 箱底:LLV( OBV,21),COLOR00FF00;}
  8. UPPER:MAOBV+2*STD(OBV,30),COLORFFFF00,POINTDOT;
  9. LOWER:MAOBV-2*STD(OBV,30),COLORFF0000,POINTDOT;
  10. TT:=240/FROMOPEN;
  11. 比:=TT;
  12. 促进指数MFL:=(HIGH-LOW)*1000000/(VOL*比),COLORRED;
  13. AY2:=EMA(CLOSE,12)-EMA(CLOSE,26);
  14. AZ2:=EMA(AY2,9);
  15. LT2:=(AY2-AZ2);
  16. L211:=IF(LT2,LLV(L,21),DRAWNULL),COLOR217158,CIRCLEDOT;
  17. ZGD:=HHV(H,80)*0.99;
  18. ZGD2:=CONST(ZGD);
  19. ZDD:=LLV(L211,80);
  20. ZDD2:=CONST(ZDD);
  21. YYA4:=MA(CLOSE,20);
  22. YYA5:=(CLOSE > MA(CLOSE,5));
  23. YYA6:=(MA(CLOSE,5) > MA(CLOSE,10));
  24. YYA7:=(CLOSE > MA(CLOSE,10));
  25. YYA8:=(MA(CLOSE,5) > MA(CLOSE,20));
  26. YYA9:=(CLOSE > MA(CLOSE,20));
  27. YYA10:=REF(YYA4,1);
  28. YYA11:=(YYA4 > YYA10);
  29. YYAVX:=(((((IF(YYA5,10,(0 - 10)) + IF(YYA6,10,(0 - 10))) + IF(YYA7,10,(0 - 10))) + IF(YYA8,10,(0 - 10))) + IF(YYA9,10,(0 - 10))) + IF(YYA11,10,(0 - 10)));
  30. DSLX:=(CLOSE / INDEXC);
  31. DSLX1:=MA(DSLX,5);
  32. DSLX2:=MA(DSLX,10);
  33. YYV1:=MA(VOL,5);
  34. YYV2:=MA(VOL,10);
  35. J1:=CONST(IF( YYAVX > 0,200,100));
  36. J2:=CONST(IF( YYAVX > 0,00,100));
  37. J3:=CONST(IF( YYAVX > 0,100,100));
  38. ZGD3:=ZGD2;
  39. ZDD3:=ZDD2;
  40. ZGD4:=ZGD2;
  41. 情况1:=CONST(IF(((CROSS(YYAVX,1) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));
  42. 情况2:=CONST(IF(((CROSS(YYAVX,1) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
  43. 情况3:=CONST(IF(((CROSS(YYAVX,1) AND (YYV1 > YYV2)) AND (DSLX < DSLX1)),1,0));
  44. 情况4:=CONST(IF(((CROSS(YYAVX,1) AND (YYV1 <= YYV2)) AND (DSLX < DSLX1)),1,0));
  45. 情况5:=CONST(IF(((CROSS(1,YYAVX) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));
  46. 情况6:=CONST(IF(((CROSS(1,YYAVX) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
  47. 情况7:=CONST(IF(((CROSS(1,YYAVX) AND (YYV1 >= YYV2)) AND (DSLX < DSLX1)),1,0));
  48. 情况8:=CONST(IF(((CROSS(1,YYAVX) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0));
  49. 情况9:=CONST(IF(((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));
  50. 情况10:=CONST(IF(((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
  51. 情况11:=CONST(IF(((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 >= YYV2)) AND (DSLX < DSLX1)),1,0)),NODRAW;
  52. 情况12:=CONST(IF(((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0));
  53. 情况13:=CONST(IF(((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));
  54. 情况14:=CONST(IF(((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
  55. 情况15:=CONST(IF(((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 >= YYV2)) AND (DSLX < DSLX1)),1,0));
  56. 情况16:=CONST(IF(((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0));
  57. 大盘1:=CONST(IF((CROSS(YYAVX,1) AND (YYV1 >= YYV2)),1,0));
  58. 大盘2:=CONST(IF((CROSS(YYAVX,1) AND (YYV1 < YYV2)),1,0));
  59. 大盘3:=CONST(IF((CROSS(1,YYAVX) AND (YYV1 >= YYV2)),1,0));
  60. 大盘4:=CONST(IF((CROSS(1,YYAVX) AND (YYV1 < YYV2)),1,0));
  61. 大盘5:=CONST(IF((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 >= YYV2)),1,0));
  62. 大盘6:=CONST(IF((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 < YYV2)),1,0));
  63. 大盘7:=CONST(IF((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 >= YYV2)),1,0));
  64. 大盘8:=CONST(IF((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 < YYV2)),1,0));
  65. MFI:=(HIGH-LOW)*1000000/(VOL*比);
  66. 绿灯:=MFI>=REF(MFI,1)AND VOL*比>=REF(VOL,1);
  67. MMM1:=CONST(绿灯);
  68. 衰退:=MFI<REF(MFI,1)AND VOL*比<REF(VOL,1);
  69. MMM2:=CONST(衰退);
  70. 伪装:=MFI>=REF(MFI,1)AND VOL*比<REF(VOL,1);
  71. MMM3:=CONST(伪装);
  72. 蛰伏:=MFI<REF(MFI,1)AND VOL*比>=REF(VOL,1);
  73. MMM4:=CONST(蛰伏);
  74. TS1:=IF(情况1=1,0.06+0.06,0.06);
  75. TS2:=IF(情况2=1,TS1+0.18,TS1);
  76. TS3:=IF(情况3=1,TS2+0.18,TS2);
  77. TS4:=IF(情况4=1,TS3+0.18,TS3);
  78. TS5:=IF(情况5=1,TS4+0.18,TS4);
  79. TS6:=IF(情况6=1,TS5+0.18,TS5);
  80. TS7:=IF(情况7=1,TS6+0.18,TS6);
  81. TS8:=IF(情况8=1,TS7+0.18,TS7);
  82. TS9:=IF(情况9=1,TS8+0.18,TS8);
  83. TS10:=IF(情况10=1,TS9+0.18,TS9);
  84. TS11:=IF(情况11=1,TS10+0.18,TS10);
  85. TS12:=IF(情况12=1,TS11+0.18,TS11);
  86. TS13:=IF(情况13=1,TS12+0.18,TS12);
  87. TS14:=IF(情况14=1,TS13+0.18,TS13);
  88. TS15:=IF(情况15=1,TS14+0.18,TS14);
  89. TS16:=IF(情况16=1,TS15+0.18,TS15);
  90. TS17:=IF(大盘1=1,TS16+0.18,TS16);
  91. TS18:=IF(大盘2=1,TS17+0.18,TS17);
  92. TS19:=IF(大盘3=1,TS18+0.18,TS18);
  93. TS20:=IF(大盘4=1,TS19+0.18,TS19);
  94. TS21:=IF(大盘5=1,TS20+0.18,TS20);
  95. TS22:=IF(大盘6=1,TS21+0.18,TS21);
  96. TS23:=IF(大盘7=1,TS22+0.18,TS22);
  97. TS24:=IF(大盘8=1,TS23+0.18,TS23);
  98. TS25:=IF(MMM1=1,TS24+0.18,TS24);
  99. TS26:=IF(MMM2=1,TS25+0.18,TS25);
  100. TS27:=IF(MMM3=1,TS26+0.18,TS26);
  101. TS28:=IF(MMM4=1,TS27+0.18,TS27);
复制代码

底进高出副图指标 通达信

底进高出副图指标 通达信

底进高出副图指标 通达信

底进高出副图指标 通达信

回复
0

使用道具 举报

懒得打字嘛,点击快捷回复 【回复乱码 永久禁言】
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关注0

粉丝1

帖子968

发布主题
推荐素材更多+
广告位


QQ- Archiver-手机版-小黑屋- 与你共享  

Powered by YNJIE.COM X3.3© 2001-2013 与你共享街.  滇ICP备19007624号-1