开启左侧

百战百胜副图指标 源码 通达信

[复制链接]
  1. 金:IF(变>REF(变,1),变,DRAWNULL),COLORRED,LINETHICK1;
  2. 空:IF(变<REF(变,1),变,DRAWNULL),COLORGREEN,LINETHICK1;
  3. DRAWTEXT(ISLASTBAR,变,'【雷达线】'),COLORRED;
  4. 涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1)),1,0);
  5. STICKLINE(涨停,O,C,1,0),COLORYELLOW;
  6. ZDF:=(C-REF(C,1))/REF(C,1)*100;
  7. STICKLINE(ZDF<-9.9,O,C,1,0),COLORBLUE;
  8. PH:=TROUGHBARS(2,5,1);
  9. LL:=HHV(H,PH);
  10. TJ1:=LL=HIGH AND LL<REF(LL,1);{//=1}
  11. TS:=SUMBARS(TJ1,2);
  12. TJ:=PEAKBARS(2,5,1)=1 AND TS>=PH;
  13. PL:=BARSLAST(TJ);
  14. 支撑:IF(BARSLAST(TJ1),
  15. REF(LOW,BARSLAST(TJ1)),DRAWNULL),COLOREA91B5;
  16. 压力:IF(BARSLAST(TJ),REF(HIGH,PL),DRAWNULL),COLORYELLOW;
  17. TJ_2:=LOW>REF(REF(LOW,TS),PL);
  18. DRAWTEXT(ISLASTBAR,压力,'压力'),COLORYELLOW;
  19. DRAWTEXT(ISLASTBAR,支撑,'支撑'),COLOREA91B5;
复制代码

百战百胜副图指标 源码 通达信

百战百胜副图指标 源码 通达信

回复
0

使用道具 举报

精彩评论1

乡下人雨田 发表于 2020-4-24 17:33:42 | 显示全部楼层
感谢分享精品资源
回复

使用道具 举报

懒得打字嘛,点击快捷回复 【回复乱码 永久禁言】
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关注0

粉丝10

帖子2121

发布主题
推荐素材更多+
广告位


QQ- Archiver-手机版-小黑屋- 与你共享  

Powered by YNJIE.COM X3.3© 2001-2013 与你共享街.  滇ICP备19007624号-1