开启左侧

自用资金指标-主力资金流向副图指标 通达信

[复制链接]
本帖最后由 1136111231 于 2020-4-9 18:49 编辑

师傅自用多年,分享给我的主力资金流向指标,简单清晰明了。
  1. ZC_1:=IF(L<(7),0,IF(H>(7),(7)-((7)-H+0.02)/(H-L+0.02),0));
  2. ZC_2:=DMA(ZC_1,V)*100;
  3. 出货:=IF(ZC_2>0 AND ZC_2>REF(ZC_2,1),ZC_2/20,0);
  4. 轴:0,COLOR00FF00;
  5. PJJ:=DMA((H + L + C * 2) / 4,0.9);
  6. JJ:=REF(EMA(PJJ,3),1);
  7. QJJ:=VOL / ((H - L) * 2 - ABS(C - O));
  8. XVL:=IF(C > O,QJJ * (H - L),IF(C < O,QJJ * (H - O + (C - L)),VOL / 2)) + IF(C > O,0 - QJJ * (H - C + (O - L)),IF(C < O,0 - QJJ * (H - L),0 - VOL / 2));
  9. ZLL:=VOL;
  10. HSL1:=IF(ZLL > 10,10,ZLL);
  11. HSL:=XVL / 20 / 1.15;
  12. 攻击流量:=HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22;
  13. GJJ:=EMA(攻击流量,8);
  14. LLJX:=EMA(攻击流量,3);
  15. 流量:LLJX,COLORC875B7,COLORRED,NODRAW;
  16. STICKLINE(流量 > 0,流量,0,2.3,0)COLOR0000FF;
  17. STICKLINE(流量 < 0,流量,0,2.3,0),COLORFF4242;
  18. 流量基线:GJJ,COLOR00BBBB,COLORGREEN,LINETHICK2;
  19. STICKLINE(HSL * 0.4 >= 0,HSL * 0.4 * 1.5,0,0,1)COLORYELLOW;
  20. STICKLINE(HSL * 0.4 < 0,HSL * 0.4 * 1.5,0,0,1)COLORGREEN;
  21. ZJLL:=REF(LLJX,1);
  22. QZJJ:=(((LLJX - ZJLL) / ZJLL) * 100);
  23. 流量幅%:IF(((LLJX > 0) AND (ZJLL < 0)),ABS(QZJJ),IF((((LLJX < 0) AND (ZJLL < 0)) AND (LLJX < ZJLL)),(0 - QZJJ),QZJJ))COLORMAGENTA,NODRAW;
  24. 力度:HSL / 1000,COLOR9B37FF,COLORRED,NODRAW;
  25. 周流量:SUM(LLJX,5),COLORFFBFDF,COLORMAGENTA,NODRAW;
  26. BB:=REF(周流量,1);
  27. ZQZJJ:=(周流量-BB)/BB*100;
  28. 周幅%:IF(周流量>0 AND BB<0,ABS(ZQZJJ),IF(周流量<0 AND BB<0 AND 周流量<BB,-ZQZJJ,ZQZJJ))COLORMAGENTA,NODRAW;
  29. VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
  30. VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);
  31. VARQ3:=EMA(VARQ2,10);
  32. VARQ4:=LLV(LOW,33);
  33. VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3)*100;
  34. 主力进场:STICKLINE(VARQ5>REF(VARQ5,1) AND 出货<=0,0,VARQ5,7,0 ),COLOR00FFFF;
复制代码
游客,如果您要查看本帖隐藏内容请回复

自用资金指标-主力资金流向副图指标

自用资金指标-主力资金流向副图指标


回复
0

使用道具 举报

精彩评论4

yichao 发表于 2020-4-9 21:32:24 | 显示全部楼层
凑凑凑凑凑凑凑凑凑凑凑凑凑凑凑凑凑凑凑凑凑凑凑凑凑凑
回复

使用道具 举报

乡下人雨田 发表于 2020-4-10 09:02:31 | 显示全部楼层
感谢分享精品资源
回复

使用道具 举报

mdfcxf1763 发表于 2020-4-10 22:45:22 | 显示全部楼层
自用资金指标-主力资金流向副图指标 通达信
回复

使用道具 举报

ynjie7614 发表于 2020-4-14 15:58:33 | 显示全部楼层
11111111111111
回复

使用道具 举报

懒得打字嘛,点击快捷回复 【回复乱码 永久禁言】
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关注0

粉丝3

帖子2069

发布主题
推荐素材更多+
广告位


QQ- Archiver-手机版-小黑屋- 与你共享  

Powered by YNJIE.COM X3.3© 2001-2013 与你共享街.  滇ICP备19007624号-1