开启左侧

四朵金花探秘副图指标 源码 通达信

[复制链接]
操盘思路:
当股价长期下跌后开始企稳筑底,而后股价缓缓上升。有时会同时出现5日和10日均价线黄金交叉;5日和10日均量线黄金交叉;MACD黄金交叉;KDJ黄金交叉,这是股价见底回升的信号,称为四朵金花。有时会伴随出现两阳夹一阴多方炮、出水芙蓉、量顶天立地和MACD上穿零线等形态。
一旦出现四朵金花买点信号,不论是大盘还是个股,都会有一波行情,准确率达到90%--95%。
正确的买点必须满足如下条件:中长线欲买进的目标个股必须具备日K线、周K线形态健康,这是买进操作的前提。条件不符必须耐心、静心等待。
盘中具体的最佳买点:盘底完成的目标个股以大成交量(越大越好,说明庄家进场积极,扫盘的决心大)支撑3日均线,以中阳或大阳线涨幅≧3%的徒峭大角度向上突破,当日盘中的任何一次回调低点都是坚决买进的点位。盘中操作切忌患得患失,贪便宜、计较价位高低而错失买进的时机,必须确保一定能够买进,第一次带量上扬为首选。
中长线盘中卖出操作:中长线操作,只要30日均线没有走平,方向仍然向上,就应该坚决持股,千万不要被庄家短线凶狠震仓洗盘所吓倒。
操作水平较高者,短线操作可以3日均线的方向作为进出的依据:3日均线带量上扬进场操作;3日均线走平、向下出局观望;3日均线方向是每支个股上涨或下跌开始的信号。

用法:
1、当出现“四朵金花”形态后开始寻机买入股票;
2、稳健操作者或等股价回档时在10日均线附近逢低吸纳;
3、四个指标中的1~2个指标金叉的出现,前后相差1~2天,相差太多该定律不成立;
4、出现买入信号时,在股票上升的底部或腰部介入最好!
  1. {四朵金花} 副图+选股源码:

  2. 日K:="KD.K"(9,3,3);
  3. 日D:="KD.D"(9,3,3);
  4. 日J:="KDJ.J"(9,3,3);
  5. KD金花:COUNT(CROSS(日K,日D) AND CROSS(日J,日D),2)>=1,LINETHICK0;
  6. {MACD买入条件}
  7. XDIFF:="MACD.DIF"(26,12,9);XDEA:="MACD.DEA"(26,12,9);XMACD:="MACD.MACD"(26,12,9);
  8. MACD金花:COUNT(CROSS(XDIFF,XDEA) AND XDIFF>XDEA,2)>=1,LINETHICK0;
  9. 价金花:COUNT(CROSS(MA(C,5),MA(C,10)) OR CROSS(MA(C,10),MA(C,20)),2)>=1,LINETHICK0 ;
  10. 量金花:COUNT(CROSS(MA(VOL,5),MA(VOL,10)),2)>=1,LINETHICK0;
  11. 四朵金花: KD金花 AND MACD金花 AND 价金花 AND 量金花,COLORRED;
复制代码

选股:
  1. 日K:="KD.K"(9,3,3);
  2. 日D:="KD.D"(9,3,3);
  3. 日J:="KDJ.J"(9,3,3);
  4. KD金花:=COUNT(CROSS(日K,日D) AND CROSS(日J,日D),2)>=1;
  5. {MACD买入条件}
  6. XDIFF:="MACD.DIF"(26,12,9);
  7. XDEA:="MACD.DEA"(26,12,9);
  8. XMACD:="MACD.MACD"(26,12,9);
  9. MACD金花:=COUNT(CROSS(XDIFF,XDEA) AND XDIFF>XDEA,2)>=1;
  10. 价金花:=COUNT(CROSS(MA(C,5),MA(C,10)) OR CROSS(MA(C,10),MA(C,20)),2)>=1 ;
  11. 量金花:=COUNT(CROSS(MA(VOL,5),MA(VOL,10)),2)>=1;
  12. 四朵金花: KD金花 AND MACD金花 AND 价金花 AND 量金花;
复制代码

四朵金花探秘副图指标 源码

四朵金花探秘副图指标 源码

四朵金花探秘副图指标 源码

四朵金花探秘副图指标 源码

回复
0

使用道具 举报

懒得打字嘛,点击右侧快捷回复 【右侧内容,后台自定义】
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关注0

粉丝21

帖子2733

发布主题
推荐素材更多+
广告位

QQ- Archiver-手机版-小黑屋- 与你共享  

Powered by YNJIE.COM X3.3© 2001-2013 与你共享街.  滇ICP备19007624号-1