开启左侧

连降暴跌抢反弹副图指标 源码 通达信

[复制链接]
连降暴跌抢反弹副图指标 源码 通达信
  1. VAR1W:=(HIGH+LOW+OPEN+2*CLOSE)/5;
  2. VAR2W:=REF(VAR1W,1);
  3. VAR3W:=SMA(MAX(VAR1W-VAR2W,0),10,1)/SMA(ABS(VAR1W-VAR2W),10,1)*100;
  4. KDB:=IF(COUNT(VAR3W<=14,2),30,0);
  5. VARAD:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
  6. VARBD:=100-ABS(VARAD);
  7. VARED:=REF(LOW,1)*0.9;
  8. VARFD:=LOW*0.9;
  9. VAR101:=(VARFD*VOL+VARED*(CAPITAL-VOL))/CAPITAL;
  10. VAR111:=EMA(VAR101,30);
  11. VAR121:=VAR111-CLOSE;
  12. VAR131:=REF(CLOSE,1);
  13. VAR141:=SMA(MAX(CLOSE-VAR131,0),7,1)/SMA(ABS(CLOSE-VAR131),7,1)*100;
  14. VAR151:=SMA(MAX(CLOSE-VAR131,0),13,1)/SMA(ABS(CLOSE-VAR131),13,1)*100;
  15. VAR161:=BARSCOUNT(CLOSE);
  16. VAR171:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
  17. VAR181:=((-100)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+50)*2;
  18. VAR191:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
  19. VAR1AD:=(SMA(VAR191,4,1)-50)*2;
  20. VAR1BD:=SMA(VAR1AD,3,1);
  21. VAR1CD:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
  22. VAR1DD:=SMA(VAR1CD,4,1);
  23. VAR1ED:=SMA(VAR1DD,3,1);
  24. VAR1FD:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
  25. VAR201:=IF(VAR171<=25 AND VAR181<-95 AND VAR1FD>20 AND VAR1BD<-30 AND VAR1ED<30 AND VAR121>=-0.25 AND VAR141<25 AND VAR151<30 AND VAR161>50,70,0);
  26. FTD:=VAR201;
  27. ITO:=IF(VARBD<90,VARBD,100);
  28. T6:=FTD>50 AND ITO<90;
  29. FUTI:=T6 AND COUNT(T6,30)=1;
  30. QFD:=IF(CROSS(VAR3W,KDB) AND VOL>1.5*MA(VOL,5),1,0);
  31. DRAWTEXT(FUTI OR QFD,58,'连降暴跌抢反弹')COLOR0080FF;
  32. STICKLINE(FUTI OR QFD,70,0,0.6,0),COLOR0080FF;
复制代码

连降暴跌抢反弹副图指标

连降暴跌抢反弹副图指标

回复
0

使用道具 举报

懒得打字嘛,点击右侧快捷回复 【右侧内容,后台自定义】
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ- Archiver-手机版-小黑屋- 与你共享  

Powered by YNJIE.COM X3.3© 2001-2013 与你共享街.  滇ICP备19007624号-1