开启左侧

长牛排队副图指标 源码 通达信 无未来

[复制链接]
  说明;指标来源于网络,与大家共享。
  使用方法.A段.股价从均线下拉到六条均线以上.60平均线上蹿120平均线.B段.macd指标回拉0轴.股价回踩长期均线.指标发出买入信号.开仓.C段恭喜发财........
  长牛排队源码
  1. AA1:=CROSS("MACD.DIF#WEEK","MACD.DEA#WEEK") AND "MACD.DIF#WEEK"<0;
  2. AA2:=CROSS("MACD.DEA#WEEK","MACD.DIF#WEEK");
  3. AAA:=BARSLAST(AA2)>BARSLAST(AA1) AND BARSLAST(AA1)>0 AND "MACD.MACD#WEEK">0;
  4. BB1:=CROSS("MACD.DIF","MACD.DEA") AND "MACD.DIF"<0;
  5. BB2:=CROSS("MACD.DEA","MACD.DIF") AND "MACD.DIF">0;
  6. BB3:=CROSS("MACD.DIF","MACD.DEA");
  7. BBB:=BARSLAST(BB1)>BARSLAST(BB2) AND BARSLAST(BB3)>BARSLAST(BB2) AND BARSLAST(BB2)>0;
  8. CCC:=C>MA(C,60) AND EXIST(CROSS(MA(C,60),MA(C,120)),60);
  9. 长牛排队:AAA AND BBB AND CCC;
复制代码

长牛排队副图指标 源码 通达信

长牛排队副图指标 源码 通达信


回复
0

使用道具 举报

懒得打字嘛,点击右侧快捷回复 【右侧内容,后台自定义】
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关注0

粉丝0

帖子201

发布主题
推荐素材更多+
广告位

QQ- Archiver-手机版-小黑屋- 与你共享  

Powered by YNJIE.COM X3.3© 2001-2013 与你共享街.  滇ICP备19007624号-1