开启左侧

底部留心走强指标 看完一定涨见识

[复制链接]
  1. GOODGUPIAOA:=BARSCOUNT(CLOSE)*3.142/180;
  2. A2: SIN(GOODGUPIAOA*8)*100,LINETHICK2;
  3. A3: COS(GOODGUPIAOA*8)*100,LINETHICK2;
  4. X1: 0;
  5. GOODGUPIAO1:=MA(CLOSE,5);
  6. GOODGUPIAO2:=MA(CLOSE,10);
  7. GOODGUPIAO3:=MA(CLOSE,20);
  8. GOODGUPIAO4:=MA(CLOSE,30);
  9. GOODGUPIAO5:=(GOODGUPIAO1+GOODGUPIAO2+GOODGUPIAO3+GOODGUPIAO4)/4;
  10. GOODGUPIAO6:=(GOODGUPIAO5-REF(GOODGUPIAO5,5))/REF(GOODGUPIAO5,5)*1500;
  11. GOODGUPIAO7:=(GOODGUPIAO5-REF(GOODGUPIAO5,5))/REF(GOODGUPIAO5,5)*1500;
  12. GOODGUPIAO8:=EMA(GOODGUPIAO6,8);
  13. 底部留心: STICKLINE(GOODGUPIAO6>REF(GOODGUPIAO6,1) AND GOODGUPIAO6<0 AND GOODGUPIAO6<GOODGUPIAO8,GOODGUPIAO6,0,5,0);
  14. 低位走强: STICKLINE(GOODGUPIAO8>REF(GOODGUPIAO8,1) AND GOODGUPIAO6<0 AND GOODGUPIAO6>GOODGUPIAO8,GOODGUPIAO8,0,5,0),COLORYELLOW;
  15. 买入: STICKLINE(GOODGUPIAO6>REF(GOODGUPIAO6,1) AND GOODGUPIAO6>0 AND GOODGUPIAO8<0,GOODGUPIAO6,GOODGUPIAO8,10,0);
  16. DRAWICON(FILTER(GOODGUPIAO6>REF(GOODGUPIAO6,1) AND GOODGUPIAO6>0 AND GOODGUPIAO8<0,30),-140,4);
  17. DRAWTEXT(FILTER(GOODGUPIAO6>REF(GOODGUPIAO6,1) AND GOODGUPIAO6>0 AND GOODGUPIAO8<0,30),-40,'买入'),COLORFFFFFF;
  18. 铁心持股: STICKLINE(GOODGUPIAO8>REF(GOODGUPIAO8,1) AND GOODGUPIAO8>0,GOODGUPIAO6,0,5,0),COLORRED;
  19. 小心观望: STICKLINE(GOODGUPIAO6<REF(GOODGUPIAO6,1) AND GOODGUPIAO8>REF(GOODGUPIAO8,1) AND GOODGUPIAO6>0,GOODGUPIAO6,GOODGUPIAO8,10,0);
  20. 坚定持币: STICKLINE(GOODGUPIAO6<REF(GOODGUPIAO6,1) AND GOODGUPIAO6<GOODGUPIAO8,GOODGUPIAO6,GOODGUPIAO8,5,1),COLORFFFF00;
复制代码

底部留心走强指标

底部留心走强指标

回复
0

使用道具 举报

懒得打字嘛,点击右侧快捷回复 【右侧内容,后台自定义】
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ- Archiver-手机版-小黑屋- 与你共享  

Powered by YNJIE.COM X3.3© 2001-2013 与你共享街.  滇ICP备19007624号-1