开启左侧

简单一击副图/选股指标 源码 通达信

[复制链接]
给大家安利一个我用了很久的选股公式,至于里面的逻辑我就不说了!
重点是用法:每日选股后,挑选换手率最高的那支,隔日买入即可!
激进类的朋友,可以试试盘中选股~
虽是良心推荐,本人不保证盈亏!
  1. XA_1:=MA(INDEXC,34);
  2. XA_2:=(55*XA_1+34*REF(XA_1,1)+21*REF(XA_1,2)+13*REF(XA_1,3)+8*REF(XA_1,4)+5*REF(XA_1,5)+3*REF(XA_1,6)+2*REF(XA_1,7)+REF(XA_1,8)+REF(XA_1,9))/143;
  3. XA_3:=REF(XA_2,1);
  4. XA_4:=0.5*(XA_2+XA_3);
  5. XA_5:=MA(CLOSE,8);
  6. XA_6:=(55*XA_5+34*REF(XA_5,1)+21*REF(XA_5,2)+13*REF(XA_5,3)+8*REF(XA_5,4)+5*REF(XA_5,5)+3*REF(XA_5,6)+2*REF(XA_5,7)+REF(XA_5,8)+REF(XA_5,9))/143;
  7. XA_7:=REF(XA_6,1);
  8. 游资资金:=0.5*(XA_6+XA_7);
  9. XA_8:=MA(CLOSE,34);
  10. XA_9:=(55*XA_8+34*REF(XA_8,1)+21*REF(XA_8,2)+13*REF(XA_8,3)+8*REF(XA_8,4)+5*REF(XA_8,5)+3*REF(XA_8,6)+2*REF(XA_8,7)+REF(XA_8,8)+REF(XA_8,9))/143;
  11. XA_10:=REF(XA_9,1);
  12. 机构资金:=0.5*(XA_9+XA_10);
  13. 差:=100*(游资资金-机构资金)/机构资金;
  14. PXXG1:=CROSS(0.5*(XA_6+XA_7),0.5*(XA_9+XA_10)) ;
  15. PXXG2:=0.5*(XA_9+XA_10)>REF(0.5*(XA_9+XA_10),1);
  16. PXXG3:=差>=1 AND 差<2;
  17. BYPXXG:PXXG1 AND PXXG2 AND C<50 AND PXXG3;
复制代码

简单一击副图/选股指标 源码

简单一击副图/选股指标 源码

回复
0

使用道具 举报

懒得打字嘛,点击右侧快捷回复 【右侧内容,后台自定义】
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关注0

粉丝21

帖子2730

发布主题
推荐素材更多+
广告位

QQ- Archiver-手机版-小黑屋- 与你共享  

Powered by YNJIE.COM X3.3© 2001-2013 与你共享街.  滇ICP备19007624号-1