开启左侧

MACD趋势副图指标 源码 通达信 参数

[复制链接]

MACD趋势副图指标

MACD趋势副图指标
指标代码:

MACD趋势副图指标

MACD趋势副图指标

原有MACD参数不变
代码如下:
  1. DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG),LINETHICK2;
  2. DEA:EMA(DIF,MID),LINETHICK2;
  3. MACD:(DIF-DEA)*2,COLORSTICK;

  4. HA:REF(HHV(MACD,20),1),DOTLINE,COLORRED;
  5. LA:REF(LLV(MACD,20),1),DOTLINE,COLORGREEN;

  6. MED:EMA(MACD,3),COLORYELLOW;
  7. IF(MED>REF(MED,1),MED,DRAWNULL),COLORRED;
  8. IF(MED<REF(MED,1),MED,DRAWNULL),COLORGREEN;
复制代码

指标作用:
柱状上增加了红绿多空信号,关注与原有DIF和DEA线的共振使用。



回复
0

使用道具 举报

懒得打字嘛,点击右侧快捷回复 【右侧内容,后台自定义】
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关注0

粉丝0

帖子198

发布主题
推荐素材更多+
广告位

QQ- Archiver-手机版-小黑屋- 与你共享  

Powered by YNJIE.COM X3.3© 2001-2013 与你共享街.  滇ICP备19007624号-1