开启左侧

MACD波段副图指标 源码 通达信

[复制链接]
发现好多朋友喜欢MACD,现分享一个,我用的很顺手,一目了然。大家用好了请多支持点赞。不是我原创的,是多年前论坛的一位前辈写的。有特殊需要的可以自行加下均线等指标。

  1. DIFF:=EMA(CLOSE,21)-EMA(CLOSE,34);
  2. DEA:=EMA(DIFF,8);
  3. MACD:=20*(DIFF-DEA);
  4. MARD:=SMA(MACD,2,1);
  5. STICKLINE(MACD>MARD,MACD,MARD,2,0),COLOR0000FF;
  6. STICKLINE(MACD<MARD,MACD,MARD,2,0),COLORGREEN;
复制代码

MACD波段副图指标 源码

MACD波段副图指标 源码

回复
0

使用道具 举报

懒得打字嘛,点击右侧快捷回复 【右侧内容,后台自定义】
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ- Archiver-手机版-小黑屋- 与你共享  

Powered by YNJIE.COM X3.3© 2001-2013 与你共享街.  滇ICP备19007624号-1