开启左侧

《巧用KDJ和CCI组合指标抄底》选股公式,源码,附图

[复制链接]
根据“中信建设”老师的《巧用KDJ和CCI组合指标抄底》编写了个选股公式,仅供学习,高手略过,不构成投资建议,据此操作,风险自负!
  1. {抄底}
  2. RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
  3. K:=SMA(RSV,3,1);
  4. D:=SMA(K,3,1);
  5. J:=3*K-2*D;
  6. TYP:=(HIGH+LOW+CLOSE)/3;
  7. CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
  8. XG:J<0 and k<25 and cci<-200 and c/ma(c,5)*100>10;
复制代码

巧用KDJ和CCI组合指标抄底

巧用KDJ和CCI组合指标抄底

巧用KDJ和CCI组合指标抄底

巧用KDJ和CCI组合指标抄底



  1. {抄底副图}
  2. =================
  3. RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
  4. K:=SMA(RSV,3,1);
  5. D:=SMA(K,3,1);
  6. J:=3*K-2*D;
  7. TYP:=(HIGH+LOW+CLOSE)/3;
  8. CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
  9. XG:=J<0 AND K<25 AND CCI<-120 AND C/MA(C,5)*100>10;
  10. IF(XG=1,10,0),COLOR00FFFF;
复制代码


回复
0

使用道具 举报

懒得打字嘛,点击右侧快捷回复 【右侧内容,后台自定义】
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关注0

粉丝10

帖子2058

发布主题
推荐素材更多+
广告位

QQ- Archiver-手机版-小黑屋- 与你共享  

Powered by YNJIE.COM X3.3© 2001-2013 与你共享街.  滇ICP备19007624号-1