开启左侧

通达信KDJ提前金叉选股公式

[复制链接]
  1. N:=5;M1:=5;
  2. RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
  3. K:=SMA(RSV,5,1);
  4. D:=SMA(K,M1,5);
  5. J:=3*K-2*D;
  6. VARB2:=(RSV/2+22)*1;
  7. 量:=EMA(VOL,13);
  8. 资金:=EMA(AMOUNT,13);
  9. 过滤:=((资金 /量) / 100);
  10. 提纯:=(((CLOSE -过滤) / 过滤) * 100);
  11. 黄金:=((提纯 < (0)) AND ZXNH);
  12. 低买:=IF(黄金 AND RSV<VARB2-2,50,0);
  13. 高卖:=IF(黄金 AND RSV>VARB2,80,120);
  14. 上涨分界:=25;
  15. 选股:(CROSS(上涨分界,低买));
复制代码

通达信KDJ提前金叉选股公式

通达信KDJ提前金叉选股公式

回复
0

使用道具 举报

懒得打字嘛,点击右侧快捷回复 【右侧内容,后台自定义】
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ- Archiver-手机版-小黑屋- 与你共享  

Powered by YNJIE.COM X3.3© 2001-2013 与你共享街.  滇ICP备19007624号-1