开启左侧

【秋天出品 必属精品】超跌抄底阴线选股公式 (选股 源码)

[复制链接]
用法:
0.信号成功率很高,有多高呢?没测试,可能有三四屋楼那么高吧!哈哈!
1.超跌,出信号买入,或过一两天买入,跌停板注意观察,(我一般是出信号就做);
2.参数可调,N=0.90信号多,N=0.875信号中,N=0.85信号少(风险低);
3.关于未来,不是问题,相信它.看以前的信号就知道了;
4.指标长,电脑慢的,建议中午或盘后选股.

201394850084981.jpg 2013948495358042.jpg

  1. <font size="3">{N 0 1 0.88}
  2. X31:=XMA(C,3);
  3. J31:=(XMA(C,3)*3-(C+REF(C,1))/2+C)/3;
  4. Y31:=IFF(CURRBARSCOUNT=1,J31,X31);
  5. X32:=XMA(Y31,3);
  6. J32:=(XMA(Y31,3)*3-(Y31+REF(Y31,1))/2+Y31)/3;
  7. Y32:=IFF(CURRBARSCOUNT=1,J32,X32);
  8. X33:=XMA(Y32,3);
  9. J33:=(XMA(Y32,3)*3-(Y32+REF(Y32,1))/2+Y32)/3;
  10. Y33:=IFF(CURRBARSCOUNT=1,J33,X33);
  11. X34:=XMA(Y33,3);
  12. J34:=(XMA(Y33,3)*3-(Y33+REF(Y33,1))/2+Y33)/3;
  13. Y34:=IFF(CURRBARSCOUNT=1,J34,X34);
  14. X35:=XMA(Y34,3);
  15. J35:=(XMA(Y34,3)*3-(Y34+REF(Y34,1))/2+Y34)/3;
  16. Y35:=IFF(CURRBARSCOUNT=1,J35,X35);
  17. X36:=XMA(Y35,3);
  18. J36:=(XMA(Y35,3)*3-(Y35+REF(Y35,1))/2+Y35)/3;
  19. Y36:=IFF(CURRBARSCOUNT=1,J36,X36);
  20. X37:=XMA(Y36,3);
  21. J37:=(XMA(Y36,3)*3-(Y36+REF(Y36,1))/2+Y36)/3;
  22. Y37:=IFF(CURRBARSCOUNT=1,J37,X37);
  23. X38:=XMA(Y37,3);
  24. J38:=(XMA(Y37,3)*3-(Y37+REF(Y37,1))/2+Y37)/3;
  25. Y38:=IFF(CURRBARSCOUNT=1,J38,X38);
  26. X39:=XMA(Y38,3);
  27. J39:=(XMA(Y38,3)*3-(Y38+REF(Y38,1))/2+Y38)/3;
  28. Y39:=IFF(CURRBARSCOUNT=1,J39,X39);
  29. X310:=XMA(Y39,3);
  30. J310:=(XMA(Y39,3)*3-(Y39+REF(Y39,1))/2+Y39)/3;
  31. Y310:=IFF(CURRBARSCOUNT=1,J310,X310);
  32. X311:=XMA(Y310,3);
  33. J311:=(XMA(Y310,3)*3-(Y310+REF(Y310,1))/2+Y310)/3;
  34. Y311:=IFF(CURRBARSCOUNT=1,J311,X311);
  35. X312:=XMA(Y311,3);
  36. J312:=(XMA(Y311,3)*3-(Y311+REF(Y311,1))/2+Y311)/3;
  37. Y312:=IFF(CURRBARSCOUNT=1,J312,X312);
  38. X313:=XMA(Y312,3);
  39. J313:=(XMA(Y312,3)*3-(Y312+REF(Y312,1))/2+Y312)/3;
  40. Y313:=IFF(CURRBARSCOUNT=1,J313,X313);
  41. X314:=XMA(Y313,3);
  42. J314:=(XMA(Y313,3)*3-(Y313+REF(Y313,1))/2+Y313)/3;
  43. Y314:=IFF(CURRBARSCOUNT=1,J314,X314);
  44. X315:=XMA(Y314,3);
  45. J315:=(XMA(Y314,3)*3-(Y314+REF(Y314,1))/2+Y314)/3;
  46. Y315:=IFF(CURRBARSCOUNT=1,J315,X315);
  47. X316:=XMA(Y315,3);
  48. J316:=(XMA(Y315,3)*3-(Y315+REF(Y315,1))/2+Y315)/3;
  49. Y316:=IFF(CURRBARSCOUNT=1,J316,X316);
  50. X317:=XMA(Y316,3);
  51. J317:=(XMA(Y316,3)*3-(Y316+REF(Y316,1))/2+Y316)/3;
  52. Y317:=IFF(CURRBARSCOUNT=1,J317,X317);
  53. X318:=XMA(Y317,3);
  54. J318:=(XMA(Y317,3)*3-(Y317+REF(Y317,1))/2+Y317)/3;
  55. Y318:=IFF(CURRBARSCOUNT=1,J318,X318);
  56. X319:=XMA(Y318,3);
  57. J319:=(XMA(Y318,3)*3-(Y318+REF(Y318,1))/2+Y318)/3;
  58. Y319:=IFF(CURRBARSCOUNT=1,J319,X319);
  59. X320:=XMA(Y319,3);
  60. J320:=(XMA(Y319,3)*3-(Y319+REF(Y319,1))/2+Y319)/3;
  61. Y320:=IFF(CURRBARSCOUNT=1,J320,X320);
  62. X321:=XMA(Y320,3);
  63. J321:=(XMA(Y320,3)*3-(Y320+REF(Y320,1))/2+Y320)/3;
  64. Y321:=IFF(CURRBARSCOUNT=1,J321,X321);
  65. X322:=XMA(Y321,3);
  66. J322:=(XMA(Y321,3)*3-(Y321+REF(Y321,1))/2+Y321)/3;
  67. Y322:=IFF(CURRBARSCOUNT=1,J322,X322);
  68. X323:=XMA(Y322,3);
  69. J323:=(XMA(Y322,3)*3-(Y322+REF(Y322,1))/2+Y322)/3;
  70. Y323:=IFF(CURRBARSCOUNT=1,J323,X323);
  71. X324:=XMA(Y323,3);
  72. J324:=(XMA(Y323,3)*3-(Y323+REF(Y323,1))/2+Y323)/3;
  73. Y324:=IFF(CURRBARSCOUNT=1,J324,X324);
  74. X325:=XMA(Y324,3);
  75. J325:=(XMA(Y324,3)*3-(Y324+REF(Y324,1))/2+Y324)/3;
  76. Y325:=IFF(CURRBARSCOUNT=1,J325,X325);
  77. X326:=XMA(Y325,3);
  78. J326:=(XMA(Y325,3)*3-(Y325+REF(Y325,1))/2+Y325)/3;
  79. Y326:=IFF(CURRBARSCOUNT=1,J326,X326);
  80. X327:=XMA(Y326,3);
  81. J327:=(XMA(Y326,3)*3-(Y326+REF(Y326,1))/2+Y326)/3;
  82. Y327:=IFF(CURRBARSCOUNT=1,J327,X327);
  83. X328:=XMA(Y327,3);
  84. J328:=(XMA(Y327,3)*3-(Y327+REF(Y327,1))/2+Y327)/3;
  85. Y328:=IFF(CURRBARSCOUNT=1,J328,X328);
  86. X329:=XMA(Y328,3);
  87. J329:=(XMA(Y328,3)*3-(Y328+REF(Y328,1))/2+Y328)/3;
  88. Y329:=IFF(CURRBARSCOUNT=1,J329,X329);
  89. X330:=XMA(Y329,3);
  90. J330:=(XMA(Y329,3)*3-(Y329+REF(Y329,1))/2+Y329)/3;
  91. Y330:=IFF(CURRBARSCOUNT=1,J330,X330);
  92. X331:=XMA(Y330,3);
  93. J331:=(XMA(Y330,3)*3-(Y330+REF(Y330,1))/2+Y330)/3;
  94. Y331:=IFF(CURRBARSCOUNT=1,J331,X331);
  95. X332:=XMA(Y331,3);
  96. J332:=(XMA(Y331,3)*3-(Y331+REF(Y331,1))/2+Y331)/3;
  97. Y332:=IFF(CURRBARSCOUNT=1,J332,X332);
  98. X333:=XMA(Y332,3);
  99. J333:=(XMA(Y332,3)*3-(Y332+REF(Y332,1))/2+Y332)/3;
  100. Y333:=IFF(CURRBARSCOUNT=1,J333,X333);
  101. X334:=XMA(Y333,3);
  102. J334:=(XMA(Y333,3)*3-(Y333+REF(Y333,1))/2+Y333)/3;
  103. Y334:=IFF(CURRBARSCOUNT=1,J334,X334);
  104. X335:=XMA(Y334,3);
  105. J335:=(XMA(Y334,3)*3-(Y334+REF(Y334,1))/2+Y334)/3;
  106. Y335:=IFF(CURRBARSCOUNT=1,J335,X335);
  107. X336:=XMA(Y335,3);
  108. J336:=(XMA(Y335,3)*3-(Y335+REF(Y335,1))/2+Y335)/3;
  109. Y336:=IFF(CURRBARSCOUNT=1,J336,X336);
  110. X337:=XMA(Y336,3);
  111. J337:=(XMA(Y336,3)*3-(Y336+REF(Y336,1))/2+Y336)/3;
  112. Y337:=IFF(CURRBARSCOUNT=1,J337,X337);
  113. X338:=XMA(Y337,3);
  114. J338:=(XMA(Y337,3)*3-(Y337+REF(Y337,1))/2+Y337)/3;
  115. Y338:=IFF(CURRBARSCOUNT=1,J338,X338);
  116. X339:=XMA(Y338,3);
  117. J339:=(XMA(Y338,3)*3-(Y338+REF(Y338,1))/2+Y338)/3;
  118. Y339:=IFF(CURRBARSCOUNT=1,J339,X339);
  119. X340:=XMA(Y339,3);
  120. J340:=(XMA(Y339,3)*3-(Y339+REF(Y339,1))/2+Y339)/3;
  121. Y340:=IFF(CURRBARSCOUNT=1,J340,X340);
  122. X341:=XMA(Y340,3);
  123. J341:=(XMA(Y340,3)*3-(Y340+REF(Y340,1))/2+Y340)/3;
  124. Y341:=IFF(CURRBARSCOUNT=1,J341,X341);
  125. X342:=XMA(Y341,3);
  126. J342:=(XMA(Y341,3)*3-(Y341+REF(Y341,1))/2+Y341)/3;
  127. Y342:=IFF(CURRBARSCOUNT=1,J342,X342);
  128. X343:=XMA(Y342,3);
  129. J343:=(XMA(Y342,3)*3-(Y342+REF(Y342,1))/2+Y342)/3;
  130. Y343:=IFF(CURRBARSCOUNT=1,J343,X343);
  131. X344:=XMA(Y343,3);
  132. J344:=(XMA(Y343,3)*3-(Y343+REF(Y343,1))/2+Y343)/3;
  133. Y344:=IFF(CURRBARSCOUNT=1,J344,X344);
  134. X345:=XMA(Y344,3);
  135. J345:=(XMA(Y344,3)*3-(Y344+REF(Y344,1))/2+Y344)/3;
  136. Y345:=IFF(CURRBARSCOUNT=1,J345,X345);
  137. X346:=XMA(Y345,3);
  138. J346:=(XMA(Y345,3)*3-(Y345+REF(Y345,1))/2+Y345)/3;
  139. Y346:=IFF(CURRBARSCOUNT=1,J346,X346);
  140. X347:=XMA(Y346,3);
  141. J347:=(XMA(Y346,3)*3-(Y346+REF(Y346,1))/2+Y346)/3;
  142. Y347:=IFF(CURRBARSCOUNT=1,J347,X347);
  143. X348:=XMA(Y347,3);
  144. J348:=(XMA(Y347,3)*3-(Y347+REF(Y347,1))/2+Y347)/3;
  145. Y348:=IFF(CURRBARSCOUNT=1,J348,X348);
  146. X349:=XMA(Y348,3);
  147. J349:=(XMA(Y348,3)*3-(Y348+REF(Y348,1))/2+Y348)/3;
  148. Y349:=IFF(CURRBARSCOUNT=1,J349,X349);
  149. X350:=XMA(Y349,3);
  150. J350:=(XMA(Y349,3)*3-(Y349+REF(Y349,1))/2+Y349)/3;
  151. Y350:=IFF(CURRBARSCOUNT=1,J350,X350);
  152. X351:=XMA(Y350,3);
  153. J351:=(XMA(Y350,3)*3-(Y350+REF(Y350,1))/2+Y350)/3;
  154. Y351:=IFF(CURRBARSCOUNT=1,J351,X351);
  155. X352:=XMA(Y351,3);
  156. J352:=(XMA(Y351,3)*3-(Y351+REF(Y351,1))/2+Y351)/3;
  157. Y352:=IFF(CURRBARSCOUNT=1,J352,X352);
  158. X353:=XMA(Y352,3);
  159. J353:=(XMA(Y352,3)*3-(Y352+REF(Y352,1))/2+Y352)/3;
  160. Y353:=IFF(CURRBARSCOUNT=1,J353,X353);
  161. X354:=XMA(Y353,3);
  162. J354:=(XMA(Y353,3)*3-(Y353+REF(Y353,1))/2+Y353)/3;
  163. Y354:=IFF(CURRBARSCOUNT=1,J354,X354);
  164. X355:=XMA(Y354,3);
  165. J355:=(XMA(Y354,3)*3-(Y354+REF(Y354,1))/2+Y354)/3;
  166. Y355:=IFF(CURRBARSCOUNT=1,J355,X355);
  167. X356:=XMA(Y355,3);
  168. J356:=(XMA(Y355,3)*3-(Y355+REF(Y355,1))/2+Y355)/3;
  169. Y356:=IFF(CURRBARSCOUNT=1,J356,X356);
  170. X357:=XMA(Y356,3);
  171. J357:=(XMA(Y356,3)*3-(Y356+REF(Y356,1))/2+Y356)/3;
  172. Y357:=IFF(CURRBARSCOUNT=1,J357,X357);
  173. X358:=XMA(Y357,3);
  174. J358:=(XMA(Y357,3)*3-(Y357+REF(Y357,1))/2+Y357)/3;
  175. Y358:=IFF(CURRBARSCOUNT=1,J358,X358);
  176. X359:=XMA(Y358,3);
  177. J359:=(XMA(Y358,3)*3-(Y358+REF(Y358,1))/2+Y358)/3;
  178. Y359:=IFF(CURRBARSCOUNT=1,J359,X359);
  179. X360:=XMA(Y359,3);
  180. J360:=(XMA(Y359,3)*3-(Y359+REF(Y359,1))/2+Y359)/3;
  181. Y360:=IFF(CURRBARSCOUNT=1,J360,X360);
  182. X361:=XMA(Y360,3);
  183. J361:=(XMA(Y360,3)*3-(Y360+REF(Y360,1))/2+Y360)/3;
  184. Y361:=IFF(CURRBARSCOUNT=1,J361,X361);
  185. X362:=XMA(Y361,3);
  186. J362:=(XMA(Y361,3)*3-(Y361+REF(Y361,1))/2+Y361)/3;
  187. Y362:=IFF(CURRBARSCOUNT=1,J362,X362);
  188. X363:=XMA(Y362,3);
  189. J363:=(XMA(Y362,3)*3-(Y362+REF(Y362,1))/2+Y362)/3;
  190. Y363:=IFF(CURRBARSCOUNT=1,J363,X363);
  191. X364:=XMA(Y363,3);
  192. J364:=(XMA(Y363,3)*3-(Y363+REF(Y363,1))/2+Y363)/3;
  193. Y364:=IFF(CURRBARSCOUNT=1,J364,X364);
  194. X365:=XMA(Y364,3);
  195. J365:=(XMA(Y364,3)*3-(Y364+REF(Y364,1))/2+Y364)/3;
  196. Y365:=IFF(CURRBARSCOUNT=1,J365,X365);
  197. X366:=XMA(Y365,3);
  198. J366:=(XMA(Y365,3)*3-(Y365+REF(Y365,1))/2+Y365)/3;
  199. Y366:=IFF(CURRBARSCOUNT=1,J366,X366);
  200. X367:=XMA(Y366,3);
  201. J367:=(XMA(Y366,3)*3-(Y366+REF(Y366,1))/2+Y366)/3;
  202. Y367:=IFF(CURRBARSCOUNT=1,J367,X367);
  203. X368:=XMA(Y367,3);
  204. J368:=(XMA(Y367,3)*3-(Y367+REF(Y367,1))/2+Y367)/3;
  205. Y368:=IFF(CURRBARSCOUNT=1,J368,X368);
  206. X369:=XMA(Y368,3);
  207. J369:=(XMA(Y368,3)*3-(Y368+REF(Y368,1))/2+Y368)/3;
  208. Y369:=IFF(CURRBARSCOUNT=1,J369,X369);
  209. X370:=XMA(Y369,3);
  210. J370:=(XMA(Y369,3)*3-(Y369+REF(Y369,1))/2+Y369)/3;
  211. Y370:=IFF(CURRBARSCOUNT=1,J370,X370);
  212. X371:=XMA(Y370,3);
  213. J371:=(XMA(Y370,3)*3-(Y370+REF(Y370,1))/2+Y370)/3;
  214. Y371:=IFF(CURRBARSCOUNT=1,J371,X371);
  215. X372:=XMA(Y371,3);
  216. J372:=(XMA(Y371,3)*3-(Y371+REF(Y371,1))/2+Y371)/3;
  217. Y372:=IFF(CURRBARSCOUNT=1,J372,X372);
  218. X373:=XMA(Y372,3);
  219. J373:=(XMA(Y372,3)*3-(Y372+REF(Y372,1))/2+Y372)/3;
  220. Y373:=IFF(CURRBARSCOUNT=1,J373,X373);
  221. X374:=XMA(Y373,3);
  222. J374:=(XMA(Y373,3)*3-(Y373+REF(Y373,1))/2+Y373)/3;
  223. Y374:=IFF(CURRBARSCOUNT=1,J374,X374);
  224. X375:=XMA(Y374,3);
  225. J375:=(XMA(Y374,3)*3-(Y374+REF(Y374,1))/2+Y374)/3;
  226. Y375:=IFF(CURRBARSCOUNT=1,J375,X375);
  227. X376:=XMA(Y375,3);
  228. J376:=(XMA(Y375,3)*3-(Y375+REF(Y375,1))/2+Y375)/3;
  229. Y376:=IFF(CURRBARSCOUNT=1,J376,X376);
  230. X377:=XMA(Y376,3);
  231. J377:=(XMA(Y376,3)*3-(Y376+REF(Y376,1))/2+Y376)/3;
  232. Y377:=IFF(CURRBARSCOUNT=1,J377,X377);
  233. X378:=XMA(Y377,3);
  234. J378:=(XMA(Y377,3)*3-(Y377+REF(Y377,1))/2+Y377)/3;
  235. Y378:=IFF(CURRBARSCOUNT=1,J378,X378);
  236. X379:=XMA(Y378,3);
  237. J379:=(XMA(Y378,3)*3-(Y378+REF(Y378,1))/2+Y378)/3;
  238. Y379:=IFF(CURRBARSCOUNT=1,J379,X379);
  239. X380:=XMA(Y379,3);
  240. J380:=(XMA(Y379,3)*3-(Y379+REF(Y379,1))/2+Y379)/3;
  241. Y380:=IFF(CURRBARSCOUNT=1,J380,X380);
  242. X381:=XMA(Y380,3);
  243. J381:=(XMA(Y380,3)*3-(Y380+REF(Y380,1))/2+Y380)/3;
  244. Y381:=IFF(CURRBARSCOUNT=1,J381,X381);
  245. X382:=XMA(Y381,3);
  246. J382:=(XMA(Y381,3)*3-(Y381+REF(Y381,1))/2+Y381)/3;
  247. Y382:=IFF(CURRBARSCOUNT=1,J382,X382);
  248. X383:=XMA(Y382,3);
  249. J383:=(XMA(Y382,3)*3-(Y382+REF(Y382,1))/2+Y382)/3;
  250. Y383:=IFF(CURRBARSCOUNT=1,J383,X383);
  251. X384:=XMA(Y383,3);
  252. J384:=(XMA(Y383,3)*3-(Y383+REF(Y383,1))/2+Y383)/3;
  253. Y384:=IFF(CURRBARSCOUNT=1,J384,X384);
  254. X385:=XMA(Y384,3);
  255. J385:=(XMA(Y384,3)*3-(Y384+REF(Y384,1))/2+Y384)/3;
  256. Y385:=IFF(CURRBARSCOUNT=1,J385,X385);
  257. X386:=XMA(Y385,3);
  258. J386:=(XMA(Y385,3)*3-(Y385+REF(Y385,1))/2+Y385)/3;
  259. Y386:=IFF(CURRBARSCOUNT=1,J386,X386);
  260. X387:=XMA(Y386,3);
  261. J387:=(XMA(Y386,3)*3-(Y386+REF(Y386,1))/2+Y386)/3;
  262. Y387:=IFF(CURRBARSCOUNT=1,J387,X387);
  263. X388:=XMA(Y387,3);
  264. J388:=(XMA(Y387,3)*3-(Y387+REF(Y387,1))/2+Y387)/3;
  265. Y388:=IFF(CURRBARSCOUNT=1,J388,X388);
  266. X389:=XMA(Y388,3);
  267. J389:=(XMA(Y388,3)*3-(Y388+REF(Y388,1))/2+Y388)/3;
  268. Y389:=IFF(CURRBARSCOUNT=1,J389,X389);
  269. X390:=XMA(Y389,3);
  270. J390:=(XMA(Y389,3)*3-(Y389+REF(Y389,1))/2+Y389)/3;
  271. Y390:=IFF(CURRBARSCOUNT=1,J390,X390);
  272. X391:=XMA(Y390,3);
  273. J391:=(XMA(Y390,3)*3-(Y390+REF(Y390,1))/2+Y390)/3;
  274. Y391:=IFF(CURRBARSCOUNT=1,J391,X391);
  275. X392:=XMA(Y391,3);
  276. J392:=(XMA(Y391,3)*3-(Y391+REF(Y391,1))/2+Y391)/3;
  277. Y392:=IFF(CURRBARSCOUNT=1,J392,X392);
  278. X393:=XMA(Y392,3);
  279. J393:=(XMA(Y392,3)*3-(Y392+REF(Y392,1))/2+Y392)/3;
  280. Y393:=IFF(CURRBARSCOUNT=1,J393,X393);
  281. X394:=XMA(Y393,3);
  282. J394:=(XMA(Y393,3)*3-(Y393+REF(Y393,1))/2+Y393)/3;
  283. Y394:=IFF(CURRBARSCOUNT=1,J394,X394);
  284. X395:=XMA(Y394,3);
  285. J395:=(XMA(Y394,3)*3-(Y394+REF(Y394,1))/2+Y394)/3;
  286. Y395:=IFF(CURRBARSCOUNT=1,J395,X395);
  287. X396:=XMA(Y395,3);
  288. J396:=(XMA(Y395,3)*3-(Y395+REF(Y395,1))/2+Y395)/3;
  289. 运动趋势:=IFF(CURRBARSCOUNT=1,J396,X396);
  290. 良机区3:=运动趋势*N;
  291. CROSS(良机区3,C);</font>
复制代码




回复
0

使用道具 举报

懒得打字嘛,点击右侧快捷回复 【右侧内容,后台自定义】
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ- Archiver-手机版-小黑屋- 与你共享  

Powered by YNJIE.COM X3.3© 2001-2013 与你共享街.  滇ICP备19007624号-1