开启左侧

大盘KDJ副图指标 源码 通达信

[复制链接]
  1. K:"999999$KDJ.K";
  2. D:"999999$KDJ.D";
  3. J:"999999$KDJ.J";
  4. 一直朝上:=J>REF(J,1);
  5. J值:=(J>20 AND J<100) AND 一直朝上;
  6. 顶:100,COLORRED;
  7. 可操作区域:35,COLORMAGENTA;
  8. 风险:80,COLORGREEN;
  9. 变强:20,COLORBLUE;
  10. XG:CROSS(J,20);
  11. 蓝色压力:=DRAWLINE(J>=HHV(RSI,3),L,L<=LLV(L,3),HHV(L,3),1),COLORFF6000,LINETHICK1;
  12. DRAWICON(CROSS(J,蓝色压力),蓝色压力,5);
  13. STICKLINE(XG,0,10,2,0),COLORGREEN;
  14. STICKLINE(XG,10,20,1.5,1),COLORGREEN;
  15. STICKLINE(XG,20,30,1.2,1),COLORRED;
  16. STICKLINE(CROSS(XG,50),30,40,0.9,1),COLORWHITE;
  17. STICKLINE(CROSS(XG,50),40,50,0.6,1),COLORYELLOW;
  18. STICKLINE(CROSS(XG,50),50,60,0.3,1),COLORF00FF0;
  19. STICKLINE(CROSS(XG,50),60,70,0.1,0),COLORF00FF0;
  20. DRAWTEXT(ISLASTBAR,0,'高安全区'),COLORRED;
  21. DRAWTEXT(ISLASTBAR,20,'安 全 区'),COLORLIMAGENTA;
  22. DRAWTEXT(ISLASTBAR,80,'风 险 区'),COLORYELLOW;
  23. DRAWTEXT(ISLASTBAR,100,'高风险区'),COLORGREEN;
  24. DRAWTEXT(ISLASTBAR,35,'朝上可操作区域'),COLORGREEN;


  25. 指数趋势:=EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORFFAA66,LINETHICK3;
复制代码

大盘KDJ副图指标 源码

大盘KDJ副图指标 源码

回复
0

使用道具 举报

懒得打字嘛,点击右侧快捷回复 【右侧内容,后台自定义】
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ- Archiver-手机版-小黑屋- 与你共享  

Powered by YNJIE.COM X3.3© 2001-2013 与你共享街.  滇ICP备19007624号-1