开启左侧

追庄副图指标 源码 通达信 寻找庄家

[复制链接]
  1. A:=LLV(L,34);
  2. XD:=SMA(ABS(L-REF(L,1)),34,1);
  3. CD:=SMA(MAX(L-REF(L,1),0),34,2);
  4. 收盘买:=-(EMA(IF(L<=A,XD/CD,-3),9));
  5. 抢反弹:收盘买<0 AND 收盘买>REF(收盘买,1) AND REF(EVERY(收盘买<REF(收盘买,1),3),1),COLORYELLOW;
  6. RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);
  7. J:=3*K-2*D;X2:=LLV(J,2)=LLV(J,8);B:CROSS(J,REF(J+0.01,1)) AND X2 AND J<20 AND 收盘买<0 AND 收盘买>REF(收盘买,1),COLORRED;
  8. B2:CROSS(J,REF(J+0.01,1)) AND X2 AND J<20,COLORMAGENTA;DRAWTEXT(B2,0.35,'★关注★'),COLOR109090;B3:=抢反弹 AND REF(B2,1);
  9. DRAWBAND(B2,RGB(255,100,30),B3,RGB(255,20,20));DRAWTEXT(B3,0.45,'★不买更后悔★');
  10. B4:=抢反弹 AND REF(B2,1)OR REF(B2,2);DRAWTEXT(B3,0.35,'★反弹确认★'),COLORYELLOW;STICKLINE(B3,0,0.43,2,0),COLORYELLOW;
  11. STICKLINE(B,0,0.43,2,0),COLORRED;DRAWTEXT(B,0.35,'★不买后悔★'),COLORRED;
  12. B8:=REF((CROSS(J,REF(J+0.01,1)) AND X2 AND J<20),2) AND 抢反弹;
  13. DRAWTEXT(B8,0.8,'★阶段底部确认★'),COLORYELLOW;DRAWBAND(B2,RGB(255,100,50),B8,RGB(255,30,30));
  14. STICKLINE(B2,0,0.36,2,0),COLOR109090;STICKLINE(B2 AND REF(PSY<=10,1),0,0.68,2,0),COLOR801090;
  15. DRAWTEXT(B2 AND REF(PSY<=10,1),0.68,'★买点★'),COLOR801090;
  16. STICKLINE(B2 AND H>O AND C=H AND L<O AND L>REF(L,1) AND C>O AND REF((C<O),1),0,0.18,2,0)COLOR801090;
  17. DRAWTEXT(B2 AND H>O AND C=H AND L<O AND L>REF(L,1) AND C>O AND REF((C<O),1),0.18,'阶段底部低吸★'),COLOR801090;
  18. STICKLINE(B2 AND REF(RSI<=20,1),0,0.10,2,0),COLOR900000;
复制代码

追庄副图指标 源码 通达信

追庄副图指标 源码 通达信

回复
0

使用道具 举报

懒得打字嘛,点击右侧快捷回复 【右侧内容,后台自定义】
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ- Archiver-手机版-小黑屋- 与你共享  

Powered by YNJIE.COM X3.3© 2001-2013 与你共享街.  滇ICP备19007624号-1