开启左侧

量价潜伏副图/选股 源码 通达信

[复制链接]
量价潜伏,重在潜伏为首选,但又要在趋势相对稳定确定下找机会,也就是通用的5日线金叉10日线后的机会。
感觉好别吝啬点个赞安装研究吧,祝账户长虹!
量价副图源码如下:
  1. VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
  2. 主动买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,
  3. VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
  4. 主动卖盘:=IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),
  5. IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2));
  6. 主动:=SUM(主动买盘,0)/SUM(主动卖盘,0)*-1;
  7. 低主5:=LLV(主动,5);
  8. 动比:=主动-低主5;
  9. 高动5:=6/HHV(动比,5);
  10. 主动心:=高动5*动比;
  11. K1:=主动心+1-REF(主动心,1)>0;
  12. K2:=主动心+1-REF(主动心,1)<0;
  13. 主动心向:=主动心*K1-主动心*K2;
  14. {下面是量价了相合}
  15. FF:=CLOSE-REF(CLOSE,1);
  16. A:=MA(VOL*FF,2);
  17. A0:=MA(VOL*FF,3);
  18. A1:=MA(VOL*FF,5);
  19. A2:=MA(VOL*FF,10);
  20. A3:=MA(VOL*FF,20);
  21. A4:=MA(VOL*FF,30);
  22. B:=A-REF(A,1);
  23. B0:=A0-REF(A0,1);
  24. B1:=A1-REF(A1,1);
  25. B2:=A2-REF(A2,1);
  26. B3:=A3-REF(A3,1);
  27. B4:=A3-REF(A4,1);
  28. 量价相合:(B>0)+(B0>0)+(B1>0)+(B2>0)+(B3>0)+(B4>0);
  29. YES:(量价相合>1)*量价相合*(主动心向>1 OR 主动心>60);
  30. IF(YES>=REF(YES,1),量价相合,0),COLORGREEN,LINETHICK2;
  31. IF(YES>=REF(YES,1),YES,0),COLORRED,LINETHICK2;
  32. 周期1:IF(YES,BARSLAST(CROSS(YES,0.1))+1,0),COLORFF00FF,POINTDOT,LINETHICK5;
  33. 5,COLORGREEN;
  34. 量价潜伏选股:
  35. 量:(v/REF(V,1))-REF((v/REF(V,1)),1),COLORRED,LINETHICK2;
  36. 价:(((c-REF(C,1))/REF(C,1)*100)-REF(((c-REF(C,1))/REF(C,1)*100),1))/2,coloryellow,LINETHICK2;
  37. 量价齐升:2;量价齐跌:-2;
复制代码

量价潜伏副图/选股

量价潜伏副图/选股

量价潜伏副图/选股

量价潜伏副图/选股


回复
0

使用道具 举报

懒得打字嘛,点击右侧快捷回复 【右侧内容,后台自定义】
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关注0

粉丝1

帖子719

发布主题
推荐素材更多+
广告位

QQ- Archiver-手机版-小黑屋- 与你共享  

Powered by YNJIE.COM X3.3© 2001-2013 与你共享街.  滇ICP备19007624号-1