开启左侧

探针副图 选股指标 源码 通达信

[复制链接]
探针副图/选股指标 源码 通达信 贴图
  1. GG:=AMOUNT/VOL;
  2. M1:=((GG-REF(GG,1))/REF(GG,1))*((GG-REF(GG,1))/REF(GG,1))*10000;
  3. M2:=((REF(GG,1)-GG)/GG)*((REF(GG,1)-GG)/GG)*10000;
  4. CCB:=SUM(IF(GG>REF(GG,1),(10000*VOL/FINANCE(7))*M1,0),1);
  5. CCS:=SUM(IF(GG<REF(GG,1),(10000*VOL/FINANCE(7))*M2,0),1);
  6. B1:=(CCB+CCS);
  7. B2X:=MAX(REF(B1,1),REF(B1,2));
  8. B0:=MAX(B2X,REF(B1,3));
  9. B3:=MAX(B0,REF(B1,4));
  10. B4:=MAX(B3,REF(B1,5));
  11. B5:=MAX(B4,REF(B1,6));
  12. B6:=MAX(B5,REF(B1,7));
  13. B7:=MAX(B6,REF(B1,8));
  14. B8:=MAX(B7,REF(B1,9));
  15. B9:=MAX(B8,REF(B1,10));
  16. B10:=MAX(B9,REF(B1,11));
  17. B11:=MAX(B10,REF(B1,12));
  18. B12X:=MAX(B11,REF(B1,13));
  19. B13:=MAX(B12X,REF(B1,14));
  20. B14:=MAX(B13,REF(B1,15));
  21. B15X:=MAX(B14,REF(B1,16));
  22. B16:=MAX(B15X,REF(B1,17));
  23. B:=CCB>1.2*B0&&REF(CCB,1)<0.8*REF(B0,1)&&REF(CCB,2)<0.8*REF(B0,2)&&
  24. REF(CCB,3)<0.8*REF(B0,3)&&REF(CCB,4)<0.8*REF(B0,4);
  25. S:=CCS>1.8*B0;{好股票WWW.GOODGUPIAO.COM}
  26. 启明星:=
  27. (REF(H,1) < REF(H,2))&&
  28. (ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03)
  29. &&REF(S,2)&&H>REF(H,2);
  30. DD1:=CCS>1*B0;
  31. DD2:=COUNT(DD1,3)=3;
  32. DD3:=C<O&&C/O<0.97&&C/REF(C,1)<0.97;
  33. DD4:=COUNT(DD3,3)=3;
  34. 三竿通底:=DD2&&DD4;
  35. DD5:=(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.6&&
  36. (MIN(CLOSE,OPEN)-LOW)/LOW>0.02&&ABS(L-REF(L,1))/L<0.01;
  37. DD6:=COUNT(DD5,2)=2;
  38. DD7:=REF(S,1)&&H>REF(H,1)&&ABS(L-REF(L,1))/L<0.01;
  39. 双针探底:=DD6;
  40. DD8:=(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.6&&
  41. (MIN(CLOSE,OPEN)-LOW)/LOW>0.03;
  42. 探底神针:REF(DD8,1)&&REF(S,1)&&H>REF(H,1);
  43. STICKLINE(探底神针,0,60,1,0),COLORYELLOW;
  44. DRAWTEXT(探底神针,60,'探针'),COLORYELLOW;
复制代码

探针副图 选股指标 源码 通达信

探针副图 选股指标 源码 通达信

回复
0

使用道具 举报

懒得打字嘛,点击右侧快捷回复 【右侧内容,后台自定义】
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关注0

粉丝1

帖子725

发布主题
推荐素材更多+
广告位

QQ- Archiver-手机版-小黑屋- 与你共享  

Powered by YNJIE.COM X3.3© 2001-2013 与你共享街.  滇ICP备19007624号-1