开启左侧

再发KDJ共振副图指标 源码 通达信 有未来函数

[复制链接]
本帖最后由 操盘手 于 2020-3-2 15:48 编辑

一张图把KDJ日金叉、周金叉、月金叉以及共振时的图像都展示出来了,直观明了,至于怎么使用,大家仔细揣摩,祝大家有所得
黄色柱是代表共振出现
有用到未来函数WEEK 和MONTH,大家可以等趋势走出来再做参考,我个人觉得这两个函数用在这里不可怕,牛股不急在这一周的时间。
源码如下:
  1. N:=3;M1:=9;M2:=9;
  2. RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
  3. K:=SMA(RSV,M1,1) COLORWHITE;
  4. D:=SMA(K,M2,1)COLORBLUE LINETHICK2;
  5. J:=3*K-2*D COLORMAGENTA;
  6. 平衡:(HHV(HIGH,N)-LLV(LOW,N))*(3*D-2*K)/100+LLV(LOW,N) NODRAW;
  7. 月K:"KDJ.K#MONTH"(9,3,3),COLOR0080FF,DOTLINE;
  8. 月D:"KDJ.D#MONTH"(9,3,3),COLOR0080FF,LINETHICK3;
  9. 月J:="KDJ.J#MONTH"(9,3,3);
  10. 周K:"KDJ.K#WEEK"(9,3,3),COLORRED,DOTLINE;
  11. 周D:"KDJ.D#WEEK"(9,3,3),COLORRED,LINETHICK3;
  12. 周J:="KDJ.J#WEEK"(9,3,3);
  13. 日K:"KDJ.K#DAY"(9,3,3),COLORWHITE,DOTLINE;
  14. 日D:"KDJ.D#DAY"(9,3,3),COLORWHITE,LINETHICK3;
  15. 日J:="KDJ.J#DAY"(9,3,3);
  16. 分K:"KDJ.K"(9,3,3),COLORGREEN,DOTLINE;
  17. 分D:"KDJ.D"(9,3,3),COLORGREEN,LINETHICK3;
  18. 分J:="KDJ.J"(9,3,3);
  19. 分金叉:IF(CROSS(分K,分D) AND (分D<40 OR 分D>60),20,0),COLORGREEN;
  20. 日金叉:IF(CROSS(日K,日D) AND (日D<40 OR 日D>60),20,0),COLORWHITE;
  21. 周金叉:IF(CROSS(周K,周D) AND (周D<40 OR 周D>60),30,0),COLORRED;
  22. 月金叉:IF(CROSS(月K,月D) AND (月D<40 OR 月D>60),40,0),COLOR0080FF;
  23. 共振:(周金叉 AND 日金叉) OR (周金叉 AND 月金叉) OR (日金叉 AND 月金叉),COLORYELLOW,NODRAW;
  24. STICKLINE(共振,0,50,1,0),COLORYELLOW;
  25. STICKLINE(月J<0,0,月J,2,-1),COLOR0080FF;
  26. STICKLINE(月J>100,100,月J,2,-1),COLOR0080FF;
  27. STICKLINE(周J<0,0,周J,1,-1),COLORRED;
  28. STICKLINE(周J>100,100,周J,1,-1),COLORRED;
  29. STICKLINE(日J<0,0,日J,0,0),COLORWHITE;
  30. STICKLINE(日J>100,100,日J,0,0),COLORWHITE;
复制代码

再发KDJ共振副图指标 源码

再发KDJ共振副图指标 源码

再发KDJ共振副图指标 源码

再发KDJ共振副图指标 源码
回复
0

使用道具 举报

懒得打字嘛,点击右侧快捷回复 【右侧内容,后台自定义】
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关注0

粉丝10

帖子2058

发布主题
推荐素材更多+
广告位

QQ- Archiver-手机版-小黑屋- 与你共享  

Powered by YNJIE.COM X3.3© 2001-2013 与你共享街.  滇ICP备19007624号-1