开启左侧

再发黑马现身主图指标 源码 通达信

[复制链接]
网上看到的一个主图指标,先谢谢分享的前辈,现在拿来给哪家使用下,无未来,不加密,准确率高,结合底背离使用,效果更好。出现红色箭头为参考买入点
源码如下:
  1. 买线:=EMA(C,2);
  2. 卖线:=EMA(SLOPE(C,21)*20+C,42);
  3. BU:=CROSS(买线,卖线);
  4. SEL:=CROSS(卖线,买线);
  5. DRAWICON(BU,L-0.1,1);
  6. DRAWICON(SEL,H+0.1,2);
  7. STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
  8. STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
  9. STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;
  10. STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN;
  11. STICKLINE(BU,OPEN,CLOSE,2,0),COLORYELLOW;
  12. STICKLINE(SEL,OPEN,CLOSE,2,0),COLORBLUE;
  13. 主力:EMA(CLOSE,10),COLORRED;
  14. 散户:EMA(CLOSE,5),COLORYELLOW;
  15. 绿降:(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36,COLORGREEN,LINETHICK1;
  16. 操盘:MA(CLOSE,9),COLORWHITE,LINETHICK2;
  17. 界点:MA(CLOSE,20),COLORMAGENTA;
  18. LC:=REF(CLOSE,1);
  19. RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
  20. FF:=EMA(CLOSE,3);
  21. MA15:=EMA(CLOSE,21);
  22. DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'底背离'),COLOR0000FF;
  23. TIR:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
  24. ATR:=MA(TR,14);{大智慧加上这两句定义}
  25. AA:=(HHV(HIGH,20) - (2 * ATR));
  26. BB:=CROSS(CLOSE,REF(HHV(HIGH,55),1));
  27. SSS:=CROSS(MIN(MA(CLOSE,13),AA),CLOSE);
  28. BBB:=BARSLAST(BB);
  29. SSSB:=BARSLAST(SSS);
  30. B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));
  31. B1B:=BARSLAST(B1);
  32. B2:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3));
  33. B2B:=BARSLAST(B2);
  34. B3:=((((BB = 1) AND (B2B < B1B)) AND (COUNT(BB,SSSB) < 4)) AND (COUNT(BB,SSSB) > 2));
  35. DRAWTEXT((B1 = 1),(LOW - 0.6),'跟进'),COLORYELLOW;
  36. DRAWTEXT((B2 = 1),(LOW - 0.6),'加码'),COLORFFAAFF;
复制代码

再发黑马现身主图指标 源码

再发黑马现身主图指标 源码

再发黑马现身主图指标 源码

再发黑马现身主图指标 源码


回复
0

使用道具 举报

懒得打字嘛,点击右侧快捷回复 【右侧内容,后台自定义】
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关注0

粉丝10

帖子2058

发布主题
推荐素材更多+
广告位

QQ- Archiver-手机版-小黑屋- 与你共享  

Powered by YNJIE.COM X3.3© 2001-2013 与你共享街.  滇ICP备19007624号-1